iPhone7のトラブル・配送修理 


【不具合現象】
・胸ポケットにいれていたiPhoneの発熱に気が付く
・ブラック画面→appleマークをループするばかり。

【対処】
・強制再起動(電源+ボリューム下げボタン)を試みるも反応せず。
・iTunesでの修復を試みるも、パスコード入力も求められ対応不可。
(iPhoneが起動できないのでパスコード入力できない)
https://support.apple.com/ja-jp/HT201412

・auショップに持ち込む。
AppleCare 電話サポートに取り次いでくれた。
・Appleの担当者とのやり取りの結果、配送修理対応となった。

(購入後1年以内のため、修理費用は無料とのこと)
・iPhone修理に出すため、auショップで代用機(SHL25)貸出してもらう。
iPhoneからsimを取り出し、SHL25にセット。


P1050978


【配送修理】
Appleでの修理のため以下の手続きをとった。
(1)「iPhoneを探す」をPCのiCloudから解除
(2)Appleサポートセンターに電話し、修理を依頼。
(3)翌日、ヤマト運輸が梱包資材を持って集荷に来た。
iPhone を配送員に渡して完了。

事前に行ったのは、「iPhoneを探す」を解除しただけ。

 

1週間ほどで、戻ってくるそうだ。

Amazon FireTV Stickのトラブル 

【現象】

接続が解除されれた.

 

ネットワークを再設定しようとしたが、接続可能なSSIDが全く表示されない。

WPSを長押ししても、

ルーターを再起動しても、

Fire TVスティックを抜き差ししても解決せず。

 

【解決】

FireTV Stickの再起動。

今回は、電源コードを抜く方法を実施した。

 

同様の現象は、今年2/1に経験済みだった。

http://pcmemo.blog83.fc2.com/blog-entry-3044.html

PCのクローン作成で失敗:起動トラブル 

 

ノートPCで、SSDから購入時のHDDに戻すべく、
「EaseUS Todo Backup Free」で、
HDDにクローン作成し換装したところ
以下のエラーメッセージが表示され起動できなかった。
どうやら、ブート関係の領域・ファイルに問題があるようだ。


クローン作成は同様の操作で10回以上行ってきたが、今回のトラブルは初めての経験。

 

<エラーメッセージ>
Check cable connection
PXE-MOF:Exiting Intel PXE ROM.
no bootable device --Insert boot disk and press any key

 

P1050608

 

【対応】
・HDDをパーティションを削除・再生後、
今度は、「AOMEI Backupper Standard」でのクローン作成を試みたが
解決せず、同様の結果となった。

※ネットによれば、HDDの損傷かOSが壊れているとのことだが、
DiskInfoでHDDに異常は見られず、OSはSSD上で正常起動するものなのでこれにも当たらない。

 

【解決】
「EaseUS Todo Backup Free」で、より完璧なコピーができるという”セクタバイセクタクローン”でクローン作成を実行した。
所要時間は6時間以上?(就寝中に実行したので正確な時間は不明)

 

http://enjoypclife.net/2015/05/21/hdd-ssd-c-system-drive-windows-os-copy-clone-easeus-todo-backup-usage/#Easeus_Todo_Backup_82-4

 

尚、未割り当ての領域は「AOMEI Partition Assistant」で調整した。

Windows10 ライセンス認証が解除 

Windows10にアップグレード後、ライセンス認証されていたのだが、

何が原因なのか、

「Windows ライセンス認証されていません。
今すぐ Windows をライセンス認証してください。」となっていた。
https://pc-karuma.net/windows10-license-verification/

 

思い当たるのは、メモリー増強(4GB→8GB)だ。

 

この対策には、Microsoftアカウントが必要らしいが、

妹のPCなので、翌日本人のアカウントで実施しようと、ひとまず保留する。

https://support.microsoft.com/ja-jp/help/20530/windows-10-reactivating-after-hardware-change


【解決:BIOSの初期化】

翌朝、PCを起動したら、BIOS画面が表示された。
デフォルト設定で保存・起動した。
なんと!! ライセンス認証が復活していた。

インターネット回線速度が1/10に悪化 

【現象】
数日前からインターネット回線速度が極端に低下した。
無線接続で300~400Mbpsだったのが約1/10(30Mbps程度)に低下。

 

【確認】

・当初、測定サイト[speedtest.net]がbetaバージョンに変更されたことが原因と思った。
・しかし、他の測定サイト(RadishやRBBやBNR等)で測定しても同程度であった。
・有線接続で測定してみたが、従来は700~800Mbpsだったのが60Mbps程度と、
やはり1/10以下であった。

 

【解決】

無線ルーターの電源のON-OFFを行ってみた。
解決!

キャプチャ

パソコン知識メモについてのブログを表示する.